jQuery MiniUI

 找回密码
 立即注册
查看: 395|回复: 5

谷歌浏览器新版125.0.*版本mini-autocomplete不触发 [复制链接]

Rank: 3Rank: 3

发表于 2024-5-21 10:23:54 |显示全部楼层
http://www.miniui.com/demo/#src=autocomplete/autocomplete.html
谷歌浏览器新版125.0.*版本mini-autocomplete不触发,请看看是什么原因

Rank: 3Rank: 3

发表于 2024-5-21 16:07:02 |显示全部楼层
本帖最后由 progro 于 2024-5-27 15:06 编辑

把示例里面的 中国删掉,然后人工输入 中国 或者仅输入中,不会触发下拉,输入中国,删掉一个字,才可以触发。以前版本的谷歌浏览器不会出现这种问题,这个是什么原因呢???

Rank: 4

发表于 2024-5-30 15:29:13 |显示全部楼层
重构_initInput方法.
  1. if(isFirefox)
  2. --改成
  3. if(isFirefox || (isChrome && chromeVersion>=125))
复制代码

Rank: 3Rank: 3

发表于 2024-6-3 16:07:14 |显示全部楼层
rosebed 发表于 2024-5-30 15:29
重构_initInput方法.

我不是购买源码的用户,是购买了其他版本的用户,现在如果这个问题已经解决了的话,我根客服申请要新版的代码

Rank: 8Rank: 8

发表于 2024-6-5 09:09:24 |显示全部楼层
progro 发表于 2024-6-3 16:07
我不是购买源码的用户,是购买了其他版本的用户,现在如果这个问题已经解决了的话,我根客服申请要新版的 ...

在处理了,处理完毕后会发布更新。

Rank: 3Rank: 3

发表于 2024-6-13 17:37:16 |显示全部楼层
felt 发表于 2024-6-5 09:09
在处理了,处理完毕后会发布更新。

升级谷歌浏览器到126.0.6478及以后的版本已经可以了,应该是谷歌浏览器自身的一个问题

Archiver|普加软件

GMT+8, 2024-7-14 18:27 , Processed in 1.046982 second(s), 10 queries .

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部